Våre nettbutikker ↗
Hjem›Andre produkter›Zyxel Gs1900-24e Switch Svart One Size / EU Plug 220V
Zyxel Gs1900-24e Switch Svart One Size / EU Plug 220V
SE PRISER OG VELG BUTIKK

Zyxel Gs1900-24e Switch Svart One Size / EU Plug 220V

Se alt fra Zyxel →
LAVESTE REGISTRERTE PRODUKTPRIS
1 027,99 kr

1 511,75 kr −32 %Butikkens oppgitte førpris

hos TechInn · 1 butikk

Oppgitt frakt: 199,99 kr · Sum 1 227,98 kr

Til beste tilbud Annonselenke · Du handler direkte hos butikken
Sammenlign alle 1 tilbud ↓

Produktfil hentet 10.11.2026 21:17

SAMMENLIGN FØR DU VELGER

Priser og butikker

1 butikk

Sortert etter produktpris. Frakt vises separat og kan avhenge av adresse, leveringsmåte og handlekurv.

TechInnLaveste produktpris · Oppgitt på lagerOppgitt frakt: 199,99 kr · Sum 1 227,98 krFil hentet 10.11.2026 21:17
1 027,99 kr
Se tilbud ↗

Vi viser tilbud fra tilknyttede butikker. Kontroller endelig pris og lagerstatus hos butikken før du bestiller.

BLI BEDRE KJENT MED PRODUKTET

Produktinformasjon

Zyxel Gs1900-24e Switch Svart One Size / EU Plug 220V. Forbedre nettverket ditt med ZYXEL GS1900-24E. Denne smart-administrerte Gigabit-svitsjen tilbyr stillegående, viftefri drift, ideell for kontormiljøer. Intelligent PoE+ leverer effektivt strøm til flere enheter som aksesspunkter, kameraer og telefoner, med opptil 30W per port. Nyt rask, ikke-blokkerende båndbredde opptil 1 Gbps per port, perfekt for SMB-er. Administrer enkelt avanserte funksjoner som VLAN, QoS og Link Aggregation via et intuitivt webgrensesnitt og en nyttig veiviser. Har robust sikkerhet, rackmonterbar design og miljøvennlig strømforbruk. EU-plugg inkludert. EU-pluggFunksjoner:Nesten lydløs drift: - Gs1900-serien inkluderer både vifteløse og innebygde smarte viftemodeller.Den smarte viften er designet for automatisk å justere hastigheten basert på enhetstemperaturen.Du kan knapt høre lyden mens bryteren er i drift.Den er ideell for ditt kontormiljø.Intelligent PoE+ gir strøm til flere enheter: - PoE-modeller (8hp/10hp/24ep/24hpv2/48hpv2) leveres med standard PoE-forbruksmodus som bare leverer den faktiske strømmen som kreves av dine nettverkstilkoblede enheter, reserverer resten og optimaliserer strømbudsjettet.Det betyr at en enkelt bryter kan gi strøm til flere AP-er, IP-kameraer og VoIP-telefoner, noe som sikrer en bedre avkastning for virksomheten din.Alle støtter IEEE 802.3at som gir maksimalt 30 W per port.Rask Gigabit-ytelse - Bygget for SMB-er: - Gs1900 er en serie brytere med full ikke-blokkerende båndbredde på opptil 1 Gbps per port.En ideell oppgradering fra en uadministrert bryter, det er et godt valg for SMB-er som ønsker å nyte høyhastighets forretningsnettverksapplikasjoner med full kablet ikke-blokkerende hastighet.Enkel og intuitiv administrasjon: - Den smarte administrerte Gs1900-serien har et nettbasert grensesnitt for å administrere avanserte funksjoner som VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 og DoS-forebygging enkelt.Den brukervennlige veiviseren hjelper deg også med å gå gjennom oppsett, konfigurasjon og til og med avanserte innstillinger raskt.Spesifikasjoner:Administrasjon.Funksjoner:- Brytertype: Administrert.- Bryterlag: L2.- Støtte for tjenestekvalitet (QoS): Ja.- Nettbasert administrasjon: Ja.- Systemhendelseslogg: Ja.- MIB-støtte: RFC 1213 MIB II, RFC 2819 RMON (Gruppe 1, 2, 3, 9), RFC 1215 Generic Traps, RFC 1493 Bridge, Zyxel Private Common MIB.Porter og grensesnitt: - Antall grunnleggende RJ-45 Ethernet-porter: 24.- Type grunnleggende RJ-45 Ethernet-porter: Gigabit Ethernet (10/100/1000).- Strømkontakt: AC-inngang.Nettverk: - Nettverksstandarder: IEEE 802.1d, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x.- Portspeiling: Ja.- Full dupleks: Ja.- Støtte for flytkontroll: Ja.- Link Aggregation: Ja.- Spanning Tree Protocol: Ja.- Ethernet LAN-datahastigheter: 10, 100, 1000 Mbit/s.- Automatisk læring av MAC-adresse støttes: Ja. - VLAN-støtte: Ja.- Virtuelt LAN.Funksjoner:Stablet VLAN, VLAN-kartlegging Datatransmisjon: - Svitsjekapasitet: 48 Gbit/s.- Videresendingsrate: 35.7 Mpps.- MAC-adressetabell: 8000 oppføringer.- Store-And-Forward: Ja.- Jumbo Frames-støtte: Ja.- Jumbo Frames: 9000.- Pakkevideresendingsrate (1 Gbps): 35.7 Pps.- Pakkebuffer.Minne: 0.525 Mb.Sikkerhet: - DHCP.Funksjoner:DHCP-klient.- IGMP Snooping: Ja.- Sikkerhetsalgoritmer: 802.1x Radius.- MAC-adressefiltrering: Ja.- Statisk port.Sikkerhet: Ja.- SSH/SSL-støtte: Ja.- Passordbeskyttelse: Ja.- Autentiseringstype: Radius, Tacacs+ Design: - Rackmontering: Ja.- Stabelbar: Ja.- Formfaktor: 1U.- Reset-knapp: Ja.- LED-indikatorer: Ja.- Veggmonterbar: Ja.- Gjennomsnittlig tid mellom feil (MTBF): 804 714 timer.Strøm: - Strømkilde: AC.- Strømforsyning inkludert: Ja.- AC inngangsspenning: 100.- 240 V.- AC inngangsfrekvens: 50/60 Hz.- Strømforbruk (maks): 15.1 W Driftsforhold: - Driftstemperatur (T-T): 0.- 50 °C.- Lagringstemperatur (T-T): -40.- 70 °C.- Relativ driftsfuktighet (H-H): 10.- 95 %.- Relativ lagringsfuktighet (H-H): 10.- 95 %.- Varmeavledning: 51.49 BTU/t.Vekt og dimensjoner: - Bredde: 267 mm.- Dybde: 162 mm.- Høyde: 42 mm.- Vekt: 1.56 kg. tradeinn Techinn
Merke
Zyxel
Farge
Black
Størrelse
One Size
Levering
7-9 working days
Modell
139369628

Kanskje også: